Discussion » Nonsense » why i cant check my msg now?

  • n0b0dy
  • High Priest
    High Priest wrote:

    same here,

  • 叮噹叔叔 (令狐叮噹)
    。。。Hahahaha ... be glad to know that you are not alone ...
  • 叮噹叔叔 (令狐叮噹)
    ... (continued) ...if the admins also went to Migas (or anywhere that they can get pissed), they probably have not woken up yet, and then they will need another few more drinks to get drunken enough to do things right, in the mean time, use this link: http://www.weliveinbeijing.com/messages2/inbox.rails
  • Joakim Lund Rangel

    Your message inbox is to be found on mouseover on the link Notification located on the right side of the logo. You can also find your Messages on drop-down in the top menu label Profile. What is the problem?

  • 叮噹叔叔 (令狐叮噹)
    ... (continued) ... in my case, when I clicked on the big red digit (i.e. the white digit with bright red background), it does absolutely nothing ... when I clicked on "Notification", no drop down appeared, it only led me to this page: http://www.weliveinbeijing.com/contacts/requests.rails
  • 叮噹叔叔 (令狐叮噹)
    ... (continued) ... and ... when I placed my mouse over "In Beijing" and "Profile", no "drop down" appeared either ...
  • Joakim Lund Rangel

    What browser are you using? You should have a mouse-over dropdown when you move your mouse over the Notification link

  • 叮噹叔叔 (令狐叮噹)
    ... (continued) ... I "should", and that's what I expected, but "no" ... still the same browser as before ... IE8, running Windows XP ...
  • Joakim Lund Rangel

    you have any other browsers you can test in? I don`t have IE8, but I`ve tested in firefox, chrome and IE9 and all them works fine

  • 叮噹叔叔 (令狐叮噹)
    ... (continued) ... by the way, I am not getting the pretty ediing box in the forum, just a plain one ... but I do get the "error on page" on the bottom left .. so, it might be the same or similar problem as before ... another bug that had escaped you??
  • Joakim Lund Rangel

    try to clear all your browser cache by hitting ctrl+f5 and see if that helps. And if possible try to double click that error on page message to see if there is any more information that you can give me.

    It works fine here also when I change my IE9 to run in IE8 mode.

  • 叮噹叔叔 (令狐叮噹)
    ... (continued) ... have not had a chance to install Win7, so no IE9 yet ... and dont run any other browser, so "no" ... and, if I could talk a little bit about "professionalism in IT", if the same site was running fine before (up to yesterday) but not now, it is very unprofessional to ask people to switch to another browser just to work around your issue ... in the future, if you make another modification, do you ask people to not use IE9 or Chrome?
  • Joakim Lund Rangel

    ...(repeat)... IE8 works fine when I`m testing it here on my laptop. So try to hit ctrl+f5 a few times to see if that helps.

  • 叮噹叔叔 (令狐叮噹)
    ... (continued) did the ctrl-F5 ... still the same ... and when I clicked on "error", a dialog box appeared: Error on this webpage might cause it to work incorrectly ... I will paste the error details as follows ...
  • 叮噹叔叔 (令狐叮噹)
    Webpage error details User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB7.1; InfoPath.1; AskTbAF2/5.8.0.12304) Timestamp: Sat, 3 Sep 2011 06:38:45 UTC Message: Expected identifier, string or number Line: 4822 Char: 5 Code: 0 URI: http://www.weliveinbeijing.com/combinejs/combine.primer-5098627561631084703.js Message: 'AppLaunch' is undefined Line: 1245 Char: 1 Code: 0 URI: http://www.weliveinbeijing.com/combinejs/combine.applaunch4922123612696314533.js Message: 'Bloc' is undefined Line: 758 Char: 1 Code: 0 URI: http://www.weliveinbeijing.com/discussion/thread.rails?Tid=1000009298 Message: 'AppLaunch' is undefined Line: 125 Char: 1 Code: 0 URI: http://www.weliveinbeijing.com/discussion/thread.rails?Tid=1000009298
  • Joakim Lund Rangel
    hm, tested on another laptop with IE8 and it works fine. however, I was able to also test in IE7 this time, and in IE7 I picked up the same errors that you do. Is it possible that your IE8 is running in IE7 mode using the built in developer tool?
  • SaSa♣Yi
    SaSa♣Yi wrote:
    Seriously dude, it didn't work on mine as well!!
  • High Priest
    High Priest wrote:

    It would have been better to leave the old format, for me this one sucks! For god sake, give us a better service. I can't even log out!

    High Priest

  • High Priest
    High Priest wrote:

    There's a worm in the system, now it's working on my account.

  • Ole-Marius
    Ole-Marius wrote:

    These issues should be resolved now. Let me know if anyone still have this problem.

  • SaSa♣Yi
    SaSa♣Yi wrote:

     it's fixed now! Gracias.

  • 叮噹叔叔 (令狐叮噹)

    。。。

    (continued) ... Jo ... if I remember correctly, Win XP comes with IE6, not IE7, and when I did my last Windows install, I jumped directly from IE6 to IE8, and honestly, I had not done ANY development on my home laptop since I have got it, so, it is unlikley ...

    ... anyway, as of now, it seems everything is back to normal, and I like the new "load more" thing, but it seems to "load" the same thing ... also, is there a way to switch it off?

Please login to post a reply to this thread.

WeLiveInBeijing

WeLiveInBeijing.com is a social community for people living in or traveling to Beijing.

Powered by: Bloc